Back to overview
Downtime
Almendra Platform downtime
Nov 13 at 12:34am GMT-5
Affected services
Almendra Landing
Almendra Platform
Resolved
Nov 13 at 12:50am GMT-5
We’re back! Platform should be up and running. Thanks for bearing with us.
Affected services
Updated
Nov 13 at 12:37am GMT-5
We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Created
Nov 13 at 12:34am GMT-5
Dashboard platform is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services