Improved Sign-In & Multi-Tenant Support — Maintenance Scheduled
Resolved
Sep 28 at 04:41am GMT-5
We have finished rolling out our security patches and improving the authentication for all users.
Affected services
Created
Sep 28 at 03:00am GMT-5
📍 Impact: Full platform downtime during the window
We will be performing critical security upgrades and rolling out a new sign-in system to enhance account security and support:
- ✅ Multi-tenant compatibility
- 🔐 SAML-based authentication
- 🚀 Improved enterprise identity integrations
This maintenance is essential to future-proof our platform and ensure a safer, more flexible authentication experience for all users.
🔔 What to Expect
- ❌ Platform access will be unavailable during the maintenance window.
- 📣 Live updates will be provided on [status.yourdomain.com] or your preferred channel.
- 🧑💻 No action is needed on your end — we’ll handle everything.
We appreciate your patience and understanding as we work to make your experience even better!
— The Almendra Engineering Team
Affected services